summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ef91d7..c66452f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -214,6 +214,7 @@ TARGET_LINK_LIBRARIES(ousia
ousia_filesystem
ousia_html
ousia_xml
+ ${Boost_LIBRARIES}
)
# If testing is enabled, build the unit tests