summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2a4b82..5b310a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -352,6 +352,7 @@ IF(TEST)
)
ADD_EXECUTABLE(ousia_test_osml
+ test/formats/osml/OsmlParserTest
test/formats/osml/OsmlStreamParserTest
)
@@ -359,6 +360,7 @@ IF(TEST)
${GTEST_LIBRARIES}
ousia_core
ousia_osml
+ ousia_filesystem
)
ADD_EXECUTABLE(ousia_test_osxml