summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 51d30b4..87ac931 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -107,7 +107,6 @@ ADD_DEFINITIONS(
ADD_LIBRARY(ousia_core
src/core/CodeTokenizer
src/core/CSS
- src/core/Node
src/core/Registry
src/core/ResourceLocator
src/core/Tokenizer
@@ -125,6 +124,7 @@ ADD_LIBRARY(ousia_core
src/core/managed/Manager
src/core/model/Document
src/core/model/Domain
+ src/core/model/Node
src/core/model/Typesystem
src/core/parser/Parser
src/core/parser/ParserStack