summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87ac931..53b8e89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,7 +181,6 @@ IF(TEST)
ADD_EXECUTABLE(ousia_test_core
test/core/CodeTokenizerTest
test/core/CSSTest
- test/core/NodeTest
test/core/RangeSetTest
test/core/RegistryTest
test/core/ResourceLocatorTest
@@ -199,6 +198,7 @@ IF(TEST)
test/core/managed/VariantObjectTest
test/core/model/DomainTest
test/core/model/DocumentTest
+ test/core/model/NodeTest
test/core/model/TypesystemTest
test/core/parser/ParserStackTest
# test/core/script/FunctionTest