summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0bb15e..e990fbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -329,6 +329,7 @@ IF(TEST)
test/core/parser/stack/StackTest
test/core/parser/stack/StateTest
test/core/parser/stack/TokenRegistryTest
+ test/core/parser/stack/TokenStackTest
test/core/parser/utils/SourceOffsetVectorTest
test/core/parser/utils/TokenizedDataTest
test/core/parser/utils/TokenizerTest