summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a3db32..2106cf0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -165,6 +165,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/stack/Callbacks
src/core/parser/stack/DocumentHandler
src/core/parser/stack/DomainHandler
+ src/core/parser/stack/GenericParserStates
src/core/parser/stack/Handler
src/core/parser/stack/ImportIncludeHandler
src/core/parser/stack/State