summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-11 21:59:42 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-11 21:59:42 +0100
commit1049f0ca5e5a87849fc454b1b237f5d4e68b1a22 (patch)
treeb459e7a9d397e9c40410a29a8c2ece9dad8e7fa0 /CMakeLists.txt
parent89d11c54d08ce78825ff7bcecdf44e3dfdfc9c17 (diff)
removed legacy files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88baf05..c535464 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,6 +111,7 @@ ADD_LIBRARY(ousia_core
src/core/ResourceLocator
src/core/Tokenizer
src/core/XML
+ src/core/common/Argument
src/core/common/CharReader
src/core/common/Exceptions
src/core/common/Function
@@ -134,10 +135,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/Parser
src/core/parser/ParserStack
src/core/parser/Scope
-# src/core/script/Function
-# src/core/script/Object
# src/core/script/ScriptEngine
-# src/core/script/Variant
)
ADD_LIBRARY(ousia_boost