summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-03-02 00:36:44 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-03-02 00:36:44 +0100
commit2807dc44b0555c19944f2520852d242eacc30b20 (patch)
tree6b3733b1c14cf8d3a8b159aa08913ccc414601ee /CMakeLists.txt
parent7a8b4eb8b9d943959b919076596ec96ef0c4c03c (diff)
Added first (not final) version of the TokenStack class which will be used internally by the Stack class
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e81822..b206458 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,6 +189,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/stack/State
# src/core/parser/stack/Stack
src/core/parser/stack/TokenRegistry
+ src/core/parser/stack/TokenStack
# src/core/parser/stack/TypesystemHandler
src/core/parser/utils/SourceOffsetVector
src/core/parser/utils/TokenizedData