summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Paassen <bpaassen@techfak.uni-bielefeld.de>2014-12-09 18:34:59 +0100
committerBenjamin Paassen <bpaassen@techfak.uni-bielefeld.de>2014-12-09 18:34:59 +0100
commit3ca274c015bc99aaa40f6337d493ea172309f294 (patch)
tree5fd9396cd882bd61ab746df9815cc5a5514df0c3 /CMakeLists.txt
parent98c4f90d3e34bd4d536ee6c84b4d79b71cde3998 (diff)
First draft of ResourceLocator. The stream method is not working yet. Thus I did comment out the compiler commands for the new classes.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index efcac0b..4f081c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -104,6 +104,7 @@ ADD_LIBRARY(ousia_core
src/core/Logger
src/core/Managed
src/core/Node
+# src/core/ResourceLocator
src/core/Tokenizer
# src/core/Typesystem
src/core/Utils
@@ -161,6 +162,7 @@ IF(TEST)
test/core/ManagedContainersTest
test/core/NodeTest
test/core/RangeSetTest
+# test/core/ResourceLocatorTest
test/core/TokenizerTest
test/core/UtilsTest
test/core/parser/ParserStackTest