summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-03-02 16:30:51 +0100
committerAndreas Stöckel <andreas@somweyr.de>2015-03-02 16:30:51 +0100
commit3cc6ebf406c53b0c82a52f0daf1ce14c62f7b521 (patch)
tree8d5538a8a07af563c3e8f5f2e789ec3e80b81313 /CMakeLists.txt
parent072992a634d816fc7061b7eee5fd0cabe4242de4 (diff)
Implemented new "start" methods in the Handler instances
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cef1e31..45310a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,7 +187,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/stack/Handler
src/core/parser/stack/ImportIncludeHandler
src/core/parser/stack/State
-# src/core/parser/stack/Stack
+ src/core/parser/stack/Stack
src/core/parser/stack/TokenRegistry
src/core/parser/stack/TokenStack
src/core/parser/stack/TypesystemHandler
@@ -387,7 +387,7 @@ IF(TEST)
# )
ADD_EXECUTABLE(ousia_test_osml
-# test/formats/osml/OsmlParserTest
+ test/formats/osml/OsmlParserTest
test/formats/osml/OsmlStreamParserTest
)
@@ -400,7 +400,7 @@ IF(TEST)
ADD_EXECUTABLE(ousia_test_osxml
test/formats/osxml/OsxmlEventParserTest
-# test/formats/osxml/OsxmlParserTest
+ test/formats/osxml/OsxmlParserTest
)
TARGET_LINK_LIBRARIES(ousia_test_osxml