summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-12-05 13:51:06 +0100
committerAndreas Stöckel <andreas@somweyr.de>2014-12-05 13:51:06 +0100
commit3d6058315f7f0da9994e35c144d0acb76a252472 (patch)
tree42b79ed897b3bdb6cbb9fa86d6319025a2f592f4 /CMakeLists.txt
parent33f4b36bb9de2d34e2448d6ae5ea705717a6095f (diff)
changes to CMakeList
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ceae5d1..922acfc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -115,6 +115,7 @@ ADD_LIBRARY(ousia_core
# src/core/script/Object
# src/core/script/ScriptEngine
# src/core/script/Variant
+# src/core/variant/Reader
src/core/variant/Variant
)
@@ -146,8 +147,8 @@ IF(TEST)
ADD_EXECUTABLE(ousia_test_core
test/core/BufferedCharReaderTest
test/core/CodeTokenizerTest
- test/core/CSSTest
- test/core/CSSParserTest
+# test/core/CSSTest
+# test/core/CSSParserTest
test/core/LoggerTest
test/core/ManagedTest
test/core/ManagedContainersTest
@@ -159,6 +160,7 @@ IF(TEST)
# test/core/script/FunctionTest
# test/core/script/ObjectTest
# test/core/script/VariantTest
+# test/core/variant/ReaderTest
test/core/variant/VariantTest
)