summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-14 23:25:38 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-15 00:16:14 +0100
commit551b7be64f207845cb05b8ec593f9bf2d7f0c940 (patch)
tree1030e9af5c0ce2a340517c52379c76990193f191 /CMakeLists.txt
parentf93bb53648da893cb0ad5a7f91c168106cca4ce0 (diff)
Included handler classes from master
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f9a8d3..4a3db32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -163,9 +163,13 @@ ADD_LIBRARY(ousia_core
src/core/parser/ParserContext
src/core/parser/ParserScope
src/core/parser/stack/Callbacks
+ src/core/parser/stack/DocumentHandler
+ src/core/parser/stack/DomainHandler
src/core/parser/stack/Handler
+ src/core/parser/stack/ImportIncludeHandler
src/core/parser/stack/State
src/core/parser/stack/Stack
+ src/core/parser/stack/TypesystemHandler
src/core/parser/utils/Tokenizer
src/core/parser/utils/TokenTrie
src/core/resource/Resource