summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-24 02:13:46 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-24 02:13:46 +0100
commit5a67fc7d682ddba6a862aacf616d02cd20b727eb (patch)
tree34a6e34d835f70459f3cb6aed9543cc22319a92b /CMakeLists.txt
parent8891dea26a1653a003b4171155e155d3aa6689ae (diff)
start of branch, commit log will be rewritten
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea5c3aa..54f971c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -158,6 +158,7 @@ ADD_LIBRARY(ousia_core
src/core/common/Rtti
src/core/common/RttiBuilder
src/core/common/SourceContextReader
+ src/core/common/Token
src/core/common/Utils
src/core/common/Variant
src/core/common/VariantConverter
@@ -189,7 +190,6 @@ ADD_LIBRARY(ousia_core
src/core/parser/stack/Stack
src/core/parser/stack/TypesystemHandler
src/core/parser/utils/SourceOffsetVector
- src/core/parser/utils/Token
src/core/parser/utils/TokenizedData
src/core/parser/utils/Tokenizer
src/core/parser/utils/TokenTrie