summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-12-08 02:38:01 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-12-08 02:38:01 +0100
commit63e1b64fc330a1682aefd05307962381e512f858 (patch)
tree20d5253ea7da96967bcc898acc7176aacfe18cf2 /CMakeLists.txt
parent2bb21d88d0ccd33afd96ecda6506be0e10895028 (diff)
added first unit test for the Buffer class
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1ecc18..efcac0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,7 +114,7 @@ ADD_LIBRARY(ousia_core
# src/core/script/Object
# src/core/script/ScriptEngine
# src/core/script/Variant
- src/core/utils/Buffer
+ src/core/utils/CharReader
src/core/variant/Reader
src/core/variant/Variant
)
@@ -167,6 +167,7 @@ IF(TEST)
# test/core/script/FunctionTest
# test/core/script/ObjectTest
# test/core/script/VariantTest
+ test/core/utils/CharReaderTest
test/core/variant/ReaderTest
test/core/variant/VariantTest
)