summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-18 21:09:57 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-18 21:09:57 +0100
commit677d6830a0252e7478c2f5d6f75cfb845d33ad23 (patch)
treef66d098256226e2b2f2738cdded62dab088f092a /CMakeLists.txt
parentac50d142e59d67ac22af279f34f10405a9a333ea (diff)
Added Project class which represents the absolute top-level node containing multiple documents and all loaded domains and typesystems.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a779586..f5f0b71 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,6 +133,7 @@ ADD_LIBRARY(ousia_core
src/core/model/Domain
src/core/model/Index
src/core/model/Node
+ src/core/model/Project
src/core/model/Typesystem
src/core/parser/Parser
src/core/parser/ParserStack