summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-22 23:05:16 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-22 23:05:16 +0100
commit6ace07685cbaa81338ec5e68487054dcbf9da969 (patch)
tree3a1d4f1409b78d3599bb84d189222059accd64b1 /CMakeLists.txt
parent266fbfc4b1d80713f0802f8ee18ec4ab7b5887d8 (diff)
Added Token header containing a standalone definition of "Token"
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ceddcd1..f9a47d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,6 +189,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/stack/Stack
src/core/parser/stack/TypesystemHandler
src/core/parser/utils/SourceOffsetVector
+ src/core/parser/utils/Token
src/core/parser/utils/Tokenizer
src/core/parser/utils/TokenTrie
src/core/resource/Resource