summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-23 00:34:18 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-23 00:34:18 +0100
commit748a44fba54acb936249d13f69231c85f07a1069 (patch)
tree7f0dfb438aea1e7daf6911cbb49441472fee0f57 /CMakeLists.txt
parentc7aab61b7cf2b824f168507d9a693b375df0515b (diff)
Implemented most functions in ResourceManager
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a56eb7f..ad9c0ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -151,6 +151,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/ParserStack
src/core/resource/Resource
src/core/resource/ResourceLocator
+ src/core/resource/ResourceManager
src/core/resource/ResourceUtils
# src/core/script/ScriptEngine
)