summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-10-15 23:30:59 +0000
committerandreas <andreas@daaaf23c-2e50-4459-9457-1e69db5a47bf>2014-10-15 23:30:59 +0000
commit892031329a987a6aa92f5799d8a6d33831700677 (patch)
treec9b525435bd476dda3fc23c02ec490612849632d /CMakeLists.txt
parent36fb716bf809b5fbf03785c367dd9d03a3e9ad02 (diff)
added dependencies.txt, added changes in TODO list, added empty specifications document
git-svn-id: file:///var/local/svn/basicwriter@55 daaaf23c-2e50-4459-9457-1e69db5a47bf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 062d224..4a1a3e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ PROJECT(basicwriter)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.9)
SET(CMAKE_AUTOMOC ON)
-FIND_PACKAGE(Qt5Widgets REQUIRED)
+FIND_PACKAGE(Qt5Core REQUIRED)
# Option for enabling testing. Turn on with 'cmake -Dtest=ON'.
OPTION(test "Build all tests." OFF) # Makes boolean 'test' available.
@@ -83,7 +83,7 @@ TARGET_LINK_LIBRARIES(ousia_xml
)
# Link the ousia xml model against the core module of Qt5
-QT5_USE_MODULES(ousia_xml Core)
+QT5_USE_MODULES(ousia_xml Core Script)
# Definition of the main program
ADD_EXECUTABLE(ousia