summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-11-13 16:43:50 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-11-13 16:43:50 +0100
commit96942ea3052b4ee9005cddae9964e1fc101c660b (patch)
treefc81a5861f7cf29d6f1e2a4a888963d749c3eb64 /CMakeLists.txt
parenta994f02d3c204731a0e811ce9454e6bb0f1dc1e8 (diff)
Node.cpp and Node.hpp now containts the new Node base class (which always is a named node). Node instances implement the complex logic for being resolved with a path of names relative to another node
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 73e2fb8..58fa742 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,6 +97,7 @@ ADD_DEFINITIONS(
# ousia_script library (containing the bindings needed for script engines)
ADD_LIBRARY(ousia_core
src/core/dom/Managed
+ src/core/dom/Node
src/core/script/Function
src/core/script/Object
src/core/script/ScriptEngine