summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-11-14 01:24:18 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-11-14 01:24:18 +0100
commit9bc7a08b120d8ad7e158a29ead8a09baa538c56c (patch)
treebbae342e0e78bf1d75640d2cb3ba18a263184939 /CMakeLists.txt
parent5a6719ec10a311e367891d38a671e4fbbedf8991 (diff)
added TestNode unit test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53fa6a2..3f375f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -136,6 +136,7 @@ IF(TEST)
# Add all unit test files
ADD_EXECUTABLE(ousia_test_core
test/core/dom/ManagedTest
+ test/core/dom/NodeTest
test/core/script/FunctionTest
test/core/script/ObjectTest
test/core/script/VariantTest