summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-11-02 20:53:08 +0000
committerandreas <andreas@daaaf23c-2e50-4459-9457-1e69db5a47bf>2014-11-02 20:53:08 +0000
commita0de8d148f79af1ef96626e9aa561f9360d77045 (patch)
tree4b0b036bff11ec48bced2863cdceefe7e86bc844 /CMakeLists.txt
parent72c1845961e77f7625db47ebd3de129aa90f4f5d (diff)
implemented garbage collecting node graph
git-svn-id: file:///var/local/svn/basicwriter@91 daaaf23c-2e50-4459-9457-1e69db5a47bf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8d06b4a..abf143b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,6 +96,7 @@ ADD_DEFINITIONS(
# ousia_script library (containing the bindings needed for script engines)
ADD_LIBRARY(ousia_core
+ src/core/dom/Node
src/core/script/Function
src/core/script/Object
src/core/script/ScriptEngine
@@ -131,6 +132,7 @@ IF(test)
# Add all unit test files
ADD_EXECUTABLE(ousia_test_core
+ test/core/dom/NodeTest
test/core/script/FunctionTest
test/core/script/ObjectTest
test/core/script/VariantTest