summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-18 18:22:14 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-18 18:22:14 +0100
commita30e627ffccf36384689295ce54af32e38ef5ef8 (patch)
treeffd03045f2f292da9d9f2d684d166093abaf7a21 /CMakeLists.txt
parent1ebaaf08c0bc7de704a3c2a423f572c54c4a069b (diff)
Droped Rtti<T> class, using RttiType instead
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95934ec..a779586 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -119,8 +119,8 @@ ADD_LIBRARY(ousia_core
src/core/common/Number
src/core/common/Property
src/core/common/Rtti
+ src/core/common/RttiBuilder
src/core/common/Terminal
- src/core/common/TypedRttiBuilder
src/core/common/Utils
src/core/common/Variant
src/core/common/VariantConverter