summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Paassen <bpaassen@techfak.uni-bielefeld.de>2014-12-04 13:17:20 +0100
committerBenjamin Paassen <bpaassen@techfak.uni-bielefeld.de>2014-12-04 13:17:20 +0100
commitae7053775ba1c013d53143d2b860fcc88d214458 (patch)
treefd7ee19b1a86c7c513b5c8e35c3243255da8b0ab /CMakeLists.txt
parent51b8d39841ea1e803b07cae65020f1b8df6811aa (diff)
implemented CSSParser for selectors. The code compiles. Tests are still needed, though and there are some TODOs left.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60b6515..b156924 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -100,6 +100,7 @@ ADD_LIBRARY(ousia_core
src/core/BufferedCharReader
src/core/CodeTokenizer
src/core/CSS
+ src/core/CSSParser
src/core/Exceptions
src/core/Logger
src/core/Managed