summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-08 17:54:09 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-08 17:54:09 +0100
commitb9681594380333a0a3f0011b40ac6542e7022d98 (patch)
treeb46f0ea06f5025aeec2dd23abeec378afef25228 /CMakeLists.txt
parentfb0922e57f1a5e1fb8bfbe153dc381d5778e3137 (diff)
Deleted DynamicTokenTree class, replaced by TokenTrie
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d73248..f9b224d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -197,7 +197,7 @@ TARGET_LINK_LIBRARIES(ousia_xml
)
ADD_LIBRARY(ousia_plain
- src/plugins/plain/DynamicTokenTree
+ src/plugins/plain/TokenTrie
src/plugins/plain/PlainFormatStreamReader
)
@@ -324,7 +324,7 @@ IF(TEST)
)
ADD_EXECUTABLE(ousia_test_plain
- test/plugins/plain/DynamicTokenTreeTest
+ test/plugins/plain/TokenTrieTest
test/plugins/plain/PlainFormatStreamReaderTest
)