summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-03 02:27:55 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-03 02:27:55 +0100
commitc9cb8e1a0cda97511742211c8abab89b35493560 (patch)
treea32de722f69b2be77b6edd24b5f7e81175741999 /CMakeLists.txt
parent66e9838c47b58810cb0bb6c67c32fb119eb50797 (diff)
Implemented ParserStateDeductor which is used to deduce the current ParserState given the Type signature extracted from a ParserScope.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 04af853..94c89dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -259,6 +259,7 @@ IF(TEST)
test/core/model/TypesystemTest
test/core/parser/ParserScopeTest
test/core/parser/ParserStackTest
+ test/core/parser/ParserStateTest
test/core/resource/ResourceLocatorTest
test/core/resource/ResourceRequestTest
# test/core/script/FunctionTest