summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-04-16 01:11:05 +0200
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2016-04-25 22:26:12 +0200
commitcd0e0eaee10d6587a4547af4d86f261d34a54ee0 (patch)
treee74455a28cf206a8768a0ab25893495aa50f0c9c /CMakeLists.txt
parente8f21fa4ca283cca44c35f36482e9afa71146e49 (diff)
Added transformation for generating unique IDs for referenced document nodes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d2f69c6..80ad83d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -269,6 +269,9 @@ TARGET_LINK_LIBRARIES(ousia_html
ADD_LIBRARY(ousia_xml
src/plugins/xml/XmlOutput
+ # TODO: This dependency is temporary -- remove once we have a proper
+ # transformation pipeline
+ src/transformations/uniqueid/UniqueIdTransformation
)
TARGET_LINK_LIBRARIES(ousia_xml