summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-10-26 01:17:02 +0000
committerandreas <andreas@daaaf23c-2e50-4459-9457-1e69db5a47bf>2014-10-26 01:17:02 +0000
commiteb7211bb8d199b60d1e15cc84e16e08f1e8c0f23 (patch)
tree41b0483045ad266ba41ad54f64b0c36f8b10522d /CMakeLists.txt
parent250d6a4dbe61b6798cd090abeabdc0ece8237dd3 (diff)
Fully implemented reading values from MozJs (except for all bugs that are still in it); added generic unit test for java script engine implementations; added suppressions for valgrind (as the mozjs library produced some leaks that can safely be ignored); added a bunch of TODOs
git-svn-id: file:///var/local/svn/basicwriter@79 daaaf23c-2e50-4459-9457-1e69db5a47bf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f8da7a..60fb273 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,6 +110,7 @@ ADD_LIBRARY(ousia_plugin_mozjs
TARGET_LINK_LIBRARIES(ousia_plugin_mozjs
ousia_core
+ ${MOZJS_LIBRARIES}
)
# If testing is enabled, build the unit tests