summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-01-02 23:36:02 +0100
committerAndreas Stöckel <andreas@somweyr.de>2015-01-02 23:36:02 +0100
commitfffca72cfd8fdf1350dbe4bf8a5408f6088bf5b4 (patch)
tree2551dcb8e09111d6ddbeae4022ff155e68649bd4 /CMakeLists.txt
parent45f891fe0368efead661240fef872d006db34d05 (diff)
Using Index per default in NodeVector and NodeMap, added Unit test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53b8e89..5a494c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,6 +124,7 @@ ADD_LIBRARY(ousia_core
src/core/managed/Manager
src/core/model/Document
src/core/model/Domain
+ src/core/model/Index
src/core/model/Node
src/core/model/Typesystem
src/core/parser/Parser
@@ -198,6 +199,7 @@ IF(TEST)
test/core/managed/VariantObjectTest
test/core/model/DomainTest
test/core/model/DocumentTest
+ test/core/model/IndexTest
test/core/model/NodeTest
test/core/model/TypesystemTest
test/core/parser/ParserStackTest