summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a494c3..ddb087e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -153,6 +153,14 @@ TARGET_LINK_LIBRARIES(ousia_css
ousia_core
)
+ADD_LIBRARY(ousia_html
+ src/plugins/html/DemoOutput
+)
+
+TARGET_LINK_LIBRARIES(ousia_html
+ ousia_core
+)
+
ADD_LIBRARY(ousia_xml
src/plugins/xml/XmlParser
)