summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e81822..b206458 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,6 +189,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/stack/State
# src/core/parser/stack/Stack
src/core/parser/stack/TokenRegistry
+ src/core/parser/stack/TokenStack
# src/core/parser/stack/TypesystemHandler
src/core/parser/utils/SourceOffsetVector
src/core/parser/utils/TokenizedData