summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64285d1..739acd2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -106,13 +106,13 @@ ADD_LIBRARY(ousia_core
src/core/Registry
src/core/ResourceLocator
src/core/Tokenizer
-# src/core/Typesystem
src/core/common/CharReader
src/core/common/Exceptions
src/core/common/Logger
src/core/common/Utils
src/core/common/Variant
src/core/common/VariantReader
+ src/core/model/Typesystem
src/core/parser/Parser
src/core/parser/ParserStack
src/core/parser/Scope