summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f9a8d3..4a3db32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -163,9 +163,13 @@ ADD_LIBRARY(ousia_core
src/core/parser/ParserContext
src/core/parser/ParserScope
src/core/parser/stack/Callbacks
+ src/core/parser/stack/DocumentHandler
+ src/core/parser/stack/DomainHandler
src/core/parser/stack/Handler
+ src/core/parser/stack/ImportIncludeHandler
src/core/parser/stack/State
src/core/parser/stack/Stack
+ src/core/parser/stack/TypesystemHandler
src/core/parser/utils/Tokenizer
src/core/parser/utils/TokenTrie
src/core/resource/Resource