summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 285abca..4469db2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,6 +114,7 @@ ADD_LIBRARY(ousia_core
src/core/managed/Managed
src/core/managed/ManagedType
src/core/managed/Manager
+ src/core/model/Cardinality
src/core/model/Document
src/core/model/Domain
src/core/model/Typesystem
@@ -184,6 +185,8 @@ IF(TEST)
test/core/managed/ManagedContainerTest
test/core/managed/ManagedTest
test/core/managed/ManagerTest
+ test/core/model/CardinalityTest
+ test/core/model/DocumentTest
test/core/parser/ParserStackTest
# test/core/script/FunctionTest
# test/core/script/ObjectTest