summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c59356..8fb3ac9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,6 +76,7 @@ IF(test)
# Add all unit test files
ADD_EXECUTABLE(ousia_test
test/core/model/RangeSet
+ test/core/script/Variant
)
TARGET_LINK_LIBRARIES(ousia_test