summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-10-16 01:02:12 +0000
committerandreas <andreas@daaaf23c-2e50-4459-9457-1e69db5a47bf>2014-10-16 01:02:12 +0000
commit97f6ec9bbb3615c9a505e29c76b7ecc6993b6791 (patch)
tree3cf25e87f848502af527bd6fbfbf72c4ae27ab36 /CMakeLists.txt
parent0e426ff6dfb960c105908a437c435924e59eb822 (diff)
fixed typeo in RangeSet, added unit test for Variant
git-svn-id: file:///var/local/svn/basicwriter@59 daaaf23c-2e50-4459-9457-1e69db5a47bf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c59356..8fb3ac9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,6 +76,7 @@ IF(test)
# Add all unit test files
ADD_EXECUTABLE(ousia_test
test/core/model/RangeSet
+ test/core/script/Variant
)
TARGET_LINK_LIBRARIES(ousia_test