summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67cacce..1614457 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -154,6 +154,10 @@ ADD_LIBRARY(ousia_core
src/core/parser/ParserScope
src/core/parser/ParserStack
src/core/parser/ParserState
+ src/core/parser/stack/DocumentHandler
+ src/core/parser/stack/DomainHandler
+ src/core/parser/stack/ImportIncludeHandler
+ src/core/parser/stack/TypesystemHandler
src/core/resource/Resource
src/core/resource/ResourceLocator
src/core/resource/ResourceManager