summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d2f69c6..80ad83d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -269,6 +269,9 @@ TARGET_LINK_LIBRARIES(ousia_html
ADD_LIBRARY(ousia_xml
src/plugins/xml/XmlOutput
+ # TODO: This dependency is temporary -- remove once we have a proper
+ # transformation pipeline
+ src/transformations/uniqueid/UniqueIdTransformation
)
TARGET_LINK_LIBRARIES(ousia_xml