summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f8da7a..60fb273 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,6 +110,7 @@ ADD_LIBRARY(ousia_plugin_mozjs
TARGET_LINK_LIBRARIES(ousia_plugin_mozjs
ousia_core
+ ${MOZJS_LIBRARIES}
)
# If testing is enabled, build the unit tests