summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bf4724..ceddcd1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,6 +188,7 @@ ADD_LIBRARY(ousia_core
src/core/parser/stack/State
src/core/parser/stack/Stack
src/core/parser/stack/TypesystemHandler
+ src/core/parser/utils/SourceOffsetVector
src/core/parser/utils/Tokenizer
src/core/parser/utils/TokenTrie
src/core/resource/Resource
@@ -322,6 +323,7 @@ IF(TEST)
test/core/parser/ParserScopeTest
test/core/parser/stack/StackTest
test/core/parser/stack/StateTest
+ test/core/parser/utils/SourceOffsetVectorTest
test/core/parser/utils/TokenizerTest
test/core/parser/utils/TokenTrieTest
test/core/resource/ResourceLocatorTest