summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-08 17:54:27 +0100
committerAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2015-02-08 17:54:27 +0100
commit4854509f8add1e2ff167623fb0e8d4216d9d6023 (patch)
tree3905e341f1ed2f5e35e672dfdf45053f7c5ef86d /CMakeLists.txt
parentb9681594380333a0a3f0011b40ac6542e7022d98 (diff)
Implemented DynamicTokenizer and unit tests
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9b224d..867ca6a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -197,6 +197,7 @@ TARGET_LINK_LIBRARIES(ousia_xml
)
ADD_LIBRARY(ousia_plain
+ src/plugins/plain/DynamicTokenizer
src/plugins/plain/TokenTrie
src/plugins/plain/PlainFormatStreamReader
)
@@ -325,6 +326,7 @@ IF(TEST)
ADD_EXECUTABLE(ousia_test_plain
test/plugins/plain/TokenTrieTest
+ test/plugins/plain/DynamicTokenizerTest
test/plugins/plain/PlainFormatStreamReaderTest
)