summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-10-20 23:22:56 +0000
committerandreas <andreas@daaaf23c-2e50-4459-9457-1e69db5a47bf>2014-10-20 23:22:56 +0000
commitc654793a3a513a9c8ffcd1aa9c3962b6a72e61bd (patch)
tree7f54a352a0c196dc85a3262783bb95183d3b1d40 /CMakeLists.txt
parent25fb41044ca080b794cbf4e85ff10e74e571ea24 (diff)
started to implement Function class which represents functions and methods, both on the host and the client side
git-svn-id: file:///var/local/svn/basicwriter@73 daaaf23c-2e50-4459-9457-1e69db5a47bf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94bbcbd..1c48c48 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,6 +58,7 @@ ADD_LIBRARY(ousia_utils
# ousia_script library (containing the code of t
ADD_LIBRARY(ousia_script
+ src/core/script/Function.cpp
src/core/script/Variant.cpp
src/core/script/ScriptEngine.cpp
src/core/script/