summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d19b18..2b8efc8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -145,8 +145,9 @@ ADD_LIBRARY(ousia_core
src/core/model/Project
src/core/model/Typesystem
src/core/parser/Parser
+ src/core/parser/ParserContext
+ src/core/parser/ParserScope
src/core/parser/ParserStack
- src/core/parser/Scope
src/core/resource/Resource
src/core/resource/ResourceLocator
# src/core/script/ScriptEngine