summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60fb273..eff2fcb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,7 @@ PROJECT(ousia)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.9)
# Option for enabling testing. Turn on with 'cmake -Dtest=ON'.
+# TODO: Automatically activate tests if gtest is available
OPTION(test "Build all tests." OFF) # Makes boolean 'test' available.
# Option for building the documentation.