summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Stöckel <astoecke@techfak.uni-bielefeld.de>2014-10-26 01:23:22 +0000
committerandreas <andreas@daaaf23c-2e50-4459-9457-1e69db5a47bf>2014-10-26 01:23:22 +0000
commita093d01e6a9b3dd8974a6a6d26706ed73a9c6217 (patch)
tree8fe297e94914dfcf1cc89f0d7f1ea9cc8f296767 /CMakeLists.txt
parenteb7211bb8d199b60d1e15cc84e16e08f1e8c0f23 (diff)
some small changes to the script engine unit test and the documentation
git-svn-id: file:///var/local/svn/basicwriter@80 daaaf23c-2e50-4459-9457-1e69db5a47bf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60fb273..eff2fcb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,7 @@ PROJECT(ousia)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.9)
# Option for enabling testing. Turn on with 'cmake -Dtest=ON'.
+# TODO: Automatically activate tests if gtest is available
OPTION(test "Build all tests." OFF) # Makes boolean 'test' available.
# Option for building the documentation.