summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10e43ea..e67e2be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,6 +110,7 @@ ADD_LIBRARY(ousia_core
src/core/Registry
src/core/ResourceLocator
src/core/Tokenizer
+ src/core/XML
src/core/common/CharReader
src/core/common/Exceptions
src/core/common/Function
@@ -194,6 +195,7 @@ IF(TEST)
test/core/RegistryTest
test/core/ResourceLocatorTest
test/core/TokenizerTest
+ test/core/XMLTest
test/core/common/CharReaderTest
test/core/common/FunctionTest
test/core/common/LoggerTest